Integration Services
I install SQL 2008 R2 on a server. Integration Services works just fine on server. If I try to connect to it remotely unable to connect. Not sure what is wrong here been researching for two hours and...
View ArticleChange DB recovery model from Simple to Full
Hello!I need to change Database recovery model from Simple to Full.Currently, Full backup is scheduled for everyday at 12 AM.Once I change the DB to Full, let the scheduled Full backup to run and then...
View ArticleActivity Monitor not starting, always being paused
I am running SQL2008 Server Standard edition on Server 2008 x64. When I try to run the Activity Monitor in Management Studio I get the following error: [b][i]The Activity Monitor is unable to execute...
View ArticleRCIS and PAGLOCK
I've read that on https://docs.microsoft.com/en-us/sql/t-sql/queries/hints-transact-sql-table?view=sql-server-2017PAGLOCKTakes pa
View ArticleIndex fragmentation not cutting down to 0
hey people, I am a db trainee at my work n i was trying to execute the reindexing maintenance scripts manuallly on a databases.. When i run alter index all on one of the index (which is unknown index...
View ArticleMaintenance Plan jobs failing
Hi, over the past 2 months, I have started to receive the following email alert error on one of my database maintenance plans.I have a few other maintenance plans that were setup the same and are still...
View ArticleOS + SQL Server binaries on same drive?
Hello everyone, My question deals with best practices. When installing SQL Server 2008, should the OS and SQL Server binaries be installed on their own separate drives even when the System Databases...
View ArticleSQL Server 2008 R2 - hotfixes and cumulative Updates
Hello,We currently have SQL Server 2008 R2 with this version number - 10.50.6560.0 (SP3).How can I find out what cumulative updates are needed or hot fixes? The following 2 links from Microsoft...
View ArticleSQL Server SSIS Packaage Error Code 1073741819.
Dear All, We have faced the following Error Recently in SSIS Package Scheduling. Error Code : The step did not generate any output. The return value was unknown. The process exit code was -1073741819....
View ArticleSQL Server performace when attaching a Database
Hello all,I'm involved in a project that requires a 1TB database to be migrated to a new SQL 2008 instance. I've successfully copied the existing data/log files to new storage, but attaching the...
View ArticleUse central management server to check job failures on all registered servers...
Hi I am looking for help on how to use CMS to check job failures on all the registered servers and email the results.Thanks in Advance!
View ArticleInstance crashes with error on Tempdb with error code 3316, 3314, 3349
I am getting a strange problem at SQL instance (Version Microsoft SQL Server 2008 R2 (SP3-GDR) (KB4057113)). Server restart unexpectedly with following error:Error: 3316, Severity: 21, State: 2. During...
View ArticleBackup whole instance SQL Server 2008
Hi. Is there a was to take backup of whole instance (databases, logins, jobs, etc.)? I have an instance where a lot of little databases and a lot of users. And know we must migrate it to SQL Server...
View ArticleDatabase size issue.
Hello All,I have SQL Server 2008 Express edition installed on server. It has two database. One database (say "A" has database size around 10 GB) and other is around is around 7 GB. I have already set...
View ArticleLog file doesn't clear after backup
I have two databases on a sql server 2008 r2 instance that are mirrored to a second server. I do backups on the principal server daily as well as an incremental log file backup. I expect the log file...
View ArticlePhysical copy of datafiles and then restore it
Hi. My .mdf files are in disk E:. I want to restore database, which .mdf file is more than 1TB. But there isn't enough space and when admins add space, it says that disk is MBR and I cannot add space,...
View ArticleRestore backup from SQL 2017 to SQL 2008
Hi. There is a lot of post about my question, but I have little different problem. We have an SQL Server 2008 R2. And full backup taken from SSMS 2017. When I want to restore it on SQL 2008, there is...
View ArticleShould I create a Staging Instance or Staging Database on the same Production...
Hello All,I currently manage a data processing department for a Marketing firm and we deal with TB's of data.We manage multiple lists (Databases) per client based on consumer address etc etc , so I do...
View Articlenet workable merge replication error
i am trying to make a merge replication between tow network connected pcsit gives me the demonastrated errors in job historyjob history it stopped in step3 "detect non logged agent shutdown"String or...
View ArticleHow to login windows server 2016 without MySQL, when i lost administrator...
Hi all,Here I need for help by a problemI lost Password Administrator on window server 2016 but i can login SQL server by user sa on client.How can i get password to login window?How can i login to...
View Article